Home > Artikel Nathan Gusti Ryan, Cisco Router, Networking, Posting Kang N4th4n, Tips & Triks Networking > Step by Step Konfigurasi Cisco Router 2811 ( Bagian 2 – Konfigurasi dan WebManage )

Step by Step Konfigurasi Cisco Router 2811 ( Bagian 2 – Konfigurasi dan WebManage )


Penulis Artikel : Nathan Gusti Ryan

Setelah PC / Laptop kita terkoneksi ke Concole Cisco Router kita, seperti tutorial ini :

https://thinkxfree.wordpress.com/2011/08/03/step-by-step-konfigurasi-cisco-router-2811-bagian-1-prekonfigurasi

Maka tahap berikutnya adalah melakukan konfigurasi Cisco dan konfigurasi WebManagement. Tahapan-tahapan dan perintah CLI-nya adalah seperti dibawah ini :

1.  Koneksikan dan Login ke Cisco Router via Hyper Terminal yang telah kita buat sebelumnya.

2. Lakukan konfigurasi Router :

a.    Masukkan Nama Router, misalnya : xps-2811.
b.    Masukkan Secret, misalnya : xps2811007
c.    Masukkan Router password, misalnya : xps007
d.    Masukkan Teriminal password, misalnya : term007
e.    Tentukan Konfigurasi SNMP : Yes
f.    Tentukan Community String : Public
g.    Tentukan IP Address : FastEthernet 0/1

3. Selanjutnya kita simpan konfigurasi yang telah kita buat tadi.

4. Proses Restart IOS.

5.  Konfigurasi Router lebih lanjut…

Konfigurasi Detailnya adalah sebagai berikut :

xps-2811 con0 is now available

Press RETURN to get started.

 

xps-2811>

 

% Please answer ‘yes’ or ‘no’.

Would you like to enter the initial configuration dialog? [yes/no]: yes

 

At any point you may enter a question mark ‘?’ for help.

Use ctrl-c to abort configuration dialog at any prompt.

Default settings are in square brackets ‘[]’.

 

Basic management setup configures only enough connectivity

for management of the system, extended setup will ask you

to configure each interface on the system

 

Would you like to enter basic management setup? [yes/no]: yes

Configuring global parameters:

 

Enter host name [Router]: xps-2811

 

The enable secret is a password used to protect access to

privileged EXEC and configuration modes. This password, after

entered, becomes encrypted in the configuration.

Enter enable secret: xps2811007

 

The enable password is used when you do not specify an

enable secret password, with some older software versions, and

some boot images.

Enter enable password: c15c0

 

The virtual terminal password is used to protect

access to the router over a network interface.

Enter virtual terminal password: term007

Configure SNMP Network Management? [yes]: yes

Community string [public]: public

 

Current interface summary

 

Any interface listed with OK? value “NO” does not have a valid configuration

 

Interface                  IP-Address      OK? Method Status                Protocol

FastEthernet0/0            unassigned      NO  unset  up                    down

FastEthernet0/1            unassigned      NO  unset  up                    up

 

Enter interface name used to connect to the

management network from the above interface summary: FastEthernet0/1

 

Configuring interface FastEthernet0/1:

Operate in full-duplex mode? [no]: yes

Configure IP on this interface? [yes]: yes

IP address for this interface: 192.168.0.254

Subnet mask for this interface [255.255.255.0] : 255.255.255.0

Class C network is 192.168.0.0, 24 subnet bits; mask is /24

 


The following configuration command script was created:

 

hostname xps-2811

enable secret 5 $1$QtOr$b0/Fb9Gp7xI9qUuUg.wOo0

enable password xps2011

line vty 0 4

password xpsterm007

snmp-server community public

!

no ip routing

 

!

interface FastEthernet0/0

shutdown

no ip address

!

interface FastEthernet0/1

no shutdown

full-duplex

ip address 192.168.0.254 255.255.255.0

no mop enabled

!

end

 

[0] Go to the IOS command prompt without saving this config.

[1] Return back to the setup without saving this config.

[2] Save this configuration to nvram and exit.

 

Enter your selection [2]: 2

Building configuration…

Use the enabled mode ‘configure’ command to modify this configuration.

 

Press RETURN to get started!

 

*Jul 24 15:56:32.275: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

*Jul 24 15:56:32.275: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up

*Jul 24 15:56:33.275: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down

*Jul 24 15:56:33.275: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

*Jul 24 15:57:19.223: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

*Jul 24 16:05:29.491: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down

*Jul 24 16:05:32.015: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

*Jul 24 16:06:01.591: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to down

*Jul 24 16:06:04.543: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

*Jul 24 16:17:20.635: %SYS-5-CONFIG_I: Configured from console by console

*Jul 24 16:17:22.591: %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to administratively down

*Jul 24 16:17:26.547: %SYS-5-RESTART: System restarted —

 


Cisco IOS Software, 2800 Software (C2800NM-IPBASEK9-M), Version 15.1(1)T2, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2010 by Cisco Systems, Inc.

Compiled Sat 23-Oct-10 00:06 by prod_rel_team

*Jul 24 16:17:26.551: %SNMP-5-COLDSTART: SNMP agent on host xps-2811 is undergoing a cold start

xps-2811>enable

Password:

xps-2811#copy start run

Destination filename [running-config]?

1001 bytes copied in 0.248 secs (4036 bytes/sec)

 

xps-2811#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

xps-2811(config)#interface f0/0

xps-2811(config-if)#ip address 175.161.149.101 255.255.255.0

xps-2811(config-if)#no shut

xps-2811(config-if)#exit

 

xps-2811(config)#

*Jul 24 16:21:20.795: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state to up

xps-2811(config)#interface f0/1

xps-2811(config-if)#ip address 192.168.0.254 255.255.255.0

xps-2811(config-if)#no shut

xps-2811(config-if)#exit

xps-2811(config)#^Z

 

xps-2811#

*Jul 24 16:23:06.487: %SYS-5-CONFIG_I: Configured from console by console

xps-2811#write memory

Building configuration…

[OK]

 

xps-2811#

xps-2811>enable

Password:

xps-2811#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

 

xps-2811(config)#interface f0/1

xps-2811(config-if)#ip nat inside

 

*Jul 24 16:48:58.467: %LINEPROTO-5-UPDOWN: Line protocol on Interface NVI0, changed state to up

xps-2811(config-if)#ip virtual-reassembly

xps-2811(config-if)#duplex auto

xps-2811(config-if)#speed auto

xps-2811(config-if)#ip classless

xps-2811(config)#ip http server

xps-2811(config)#ip http authentication local

xps-2811(config)#ip http secure-server

% Generating 1024 bit RSA keys, keys will be non-exportable…

 

[OK] (elapsed time was 3 seconds)

 

xps-2811(config)#ip http timeout-policy idle 60 life 86400 requests 10000

xps-2811(config)#$de source list 1 interface FastEthernet0/0 overload

*Jul 24 16:50:00.003: %SSH-5-ENABLED: SSH 1.99 has been enabled

*Jul 24 16:50:00.179: %PKI-4-NOAUTOSAVE: Configuration was modified.

Issue “write memory” to save new certificate

xps-2811(config)#write memory

6. Selanjutnya Ping ke IP Router Cisco kita dan setelah di reply dengan baik seperti gambar dibawah ini berarti Cisco Router kita telah berfungsi dengan baik.

7. Selanjutnya kita bisa mengakses ke Router Cisco kita via WebBrowser.

8. Ikuti proses nya hingga kita dapat mengakses dengan Cisco CP Express.

Advertisements
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: